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Introduction

Why create a portfolio?

Your portfolio is a compilation of your work throughout ENGL 106 or 108. This compilation of
brainstorms, drafts, final drafts and reflections are compiled to show how your knowledge of
writing has grown throughout the semester. It also demonstrates your ability to reflect on your
work and how it could be improved.

At the end of the course, you will complete a final reflection that synthesizes everything you
have learned. Please place the final reflection first in the document, after the table of
contents.

What is the purpose of this guide?

This document is a guide to the tools and functions you can use to arrange your ENGL 106 or
108 work into a PDF portfolio. It covers:

creating PDFs from documents in other file formats
combining multiple PDFs into a single PDF file
formatting your combined PDF as a portfolio, and
making your portfolio readable as a digital text.

e

The tools explained in this document are commonly used for PC and Mac computers and are
available to you through ITaP as a Purdue student. You might also find third-party tools and
apps that will perform some of these functions, such as combining and formatting PDFs, on
sites such as ILovePDF.com. You can use these if you'd like, but always be cautious when
downloading free third-party software.
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1. Creating PDFs

What is a PDF, and why are we making one?

PDF stands for Portable Document Format. A PDF displays the same content and layout across
platforms, software, and devices. It can be compressed into a small file size and it looks the
same whether you are using a Mac or PC or viewing the document on your phone. This allows
your instructor to view your document in the way you intended.

PC

Creating a PDF from a Word Document
1. Open the File menu.
2. Choose “Save as Adobe PDF.”
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Creating a PDF from a Word Document in Office 365

1. Open the File menu.
2. Choose “Save As” > “Download as PDF”

< Save As

Save As
Save a copy online.
New

Fename

Rename this file.

Open

Save As

Download a Copy

Download a copy to your computer.

Transform

Print
Download as PDF

Share : :
Download a copy of this document to your computer as a PDF file.

About
Download as ODT

Download a copy of this document to your computer as an ODT file.
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Where's the Save Button?

There's no Save button because we're automatically saving your document.

Creating a PDF from a JPG Image
1. Open the folder and select the image.

2. Choose “Print” from the menu bar.
3. Under “Printer” select “Adobe PDF,” and click “Print.”
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Mac

Creating a PDF from a Word Document
1. Open the File menu.
2. Choose “Save As,” and select “PDF” as the file format.
3. Choose “Best for electronic distribution” to preserve links.

I Home Insert Design Layout References Mailings Review View
EB Garamond Save As:ﬂ I
Paste Tags:
< =v |l & ~ iCloud Drive S~ Q s¢
Favorites Name Date Modified v Size
[ Documents 7 TextEdit Yesterday at 1:13 PM
7/-\‘ Applications
[ Desktop
o Downloads
iCloud
¢ iCloud Drive
Online Locations File Format v Word Document (.docx)
New Folder Word 97-2004 Document (.doc) Cancel
Word Template (.dotx)
Word 97-2004 Template (.dot)
Rich Text Format (.rtf)
Plain Text (.txt)
Web Page (.htm)
Web Page, Filtered (.htm)

Creating a PDF from a Pages Document

1. Open the “File” menu.
2. Choose “Export to” and select “PDF.”



Creating a PDF from Preview
1. Open the “File” menu.
2. Choose “Export as PDF.”

@ Preview File Edit View Go Tools

@
M«

Q @

Open...
Open Recent
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Close Selected PDF Document
Save

Duplicate

Rename...

Move To...

Revert To
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Export...
Export as PDF...
Share

Print...
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Other
Creating a PDF from a Google Doc

1. Open the “File” menu.
2. Choose “Download” and select “PDF Document.”

& @& docs.google.com/document/d/1y

Making a PDF Portfolio
File Edit View Insert Format Tools Add-ons Help All change

~ Share ymal te.. = Arial - 1 -
1
New >
Open #0
Make a copy
Pomiluad o Microsoft Word (.docx)

Emidil ae attahrvient OpenDocument Format (.odt)

" Make available offline Rich Text Format (.rtf)
Yersion history r PDF Document (.pdf)

Plain Text (.txt
Rename i Text (et)

Web Page (.html, zipped
% Add to My Drive eb Page (-html, zipped)

EPUB Publication (.epub)

Creating a PDF using a scanner
1. Check the settings to make sure that the file format is set to PDF.
2. Choose how you are going to receive the file (email, saved to a drive, etc.).
3. Scan the document.

Creating a PDF using a smartphone app
1. If you want to create PDFs using just your smartphone, you can search for apps that will
allow you to scan or take a picture of a document that will save as a PDF. For example,
Microsoft Office Lens and CamScanner are both free and available for iOS and Android
smartphones. You can then email the PDF from your smartphone, or use some other
method of retrieving the PDF file.
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2. Combining Individual PDFs
PC

Combining PDFs on an ITaP lab computer using Adobe Acrobat Pro

1. Make sure you have access to the PDFs you want to combine.

2. Open Adobe Acrobat Pro and sign in using Boilerkey. (Note: Acrobat Pro is available on
all ITaP lab computers. Your personal computer may have a different Adobe program
such as Adobe Reader, which includes fewer functions than Acrobat Pro. If you do not
have access to Acrobat Pro on your personal computer, use a computer in an ITaP lab.)

3. Choose “Combine Files” > “Add Files” and select the PDFs that you want to combine,
repeating as necessary.

4. If you need to rearrange or delete pages from your PDFs, hover over the file and choose
“Expand Pages.” Then you can click and drag pages to rearrange them or delete them
by hovering over and choosing “Delete” (the trash can icon).

5. To combine the PDFs in the order you have arranged them, choose Combine (top right).

B Adobe Acrobat Pro D

File Edit View Window Help

Home Tools

Recent Welcome to Adobe Acrobat DC. Let's get you started!

FILES
Recommended tools for you

52 Edit POF

L} Combine Files




Mac
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Combining PDFs using Preview (Mac)

PoDd-~

Open a PDF in Preview.

Choose “View” > “Thumbnails” to show page thumbnails in the sidebar.

To indicate where to insert the other document, select a page thumbnail.

Choose “Edit” > “Insert” > “Page from File,” select the PDF that you want to add, then
click Open.

To save, choose “File” > “Export as PDF.”

@ Preview File FEdit View Go Tools Window Help

My

Show Tab Bar
4 of 16)
@y | @ th Dﬁ Q Search
Hide Sidebar

¥ Making a PDF Portfoli... v Thumbnails

I Table of Contents

3 Highlights and Notes
Bookmarks
Contact Sheet

v Continuous Scroll
Single Page
Two Pages

Soft Proof with Profile
Show Document Background

Actual Size
. ghout ENGL 106. This compilation of
v/ Zoom to Fit e compiled to show how your knowledge of
Zoom In 50 demonstrates your ability to reflect on your

Zoom Out

Zoom to Selection I reflection that synthesizes everything you
 first in the document.

Show Markup Toolbar
Hide Toolbar
Customize Toolbar...

communication skills and how they have

Slideshow £1:¢:4 Sns you can use to arrange your ENGL 106
Enter Full Screen

. creating PDFs from documents in other file formats

. combining multiple PDFs into a single PDF file

. formatting your combined PDF as a portfolio, and
. making your portfolio readable as a digital text.

roN

Combining part of a PDF with another PDF using Preview (Mac)

1.
2.

Open the PDFs that you want to combine in Preview.

In each document, choose “View” > “Thumbnails” to show page thumbnails in the
sidebar.

Press and hold the Command key, select the page thumbnails that you want to add to
the other document, then let go of Command.

Drag the selected thumbnails into the sidebar of the other PDF, then release where you
want them to appear. With some older versions of macOS, you’ll need to drag the
thumbnails directly onto a thumbnail in the other PDF.

To save, choose “File” > “Export as PDF.”

10
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3. Formatting Your PDF

PC
Adjusting and Formatting PDFs using Adobe Acrobat Pro

1. Using an ITaP lab computer, open up Adobe Acrobat Pro and sign in using Boilerkey.
(Note: Acrobat Pro is available on all ITaP lab computers. Your personal computer may
have a different Adobe program such as Adobe Reader, which includes fewer functions
than Acrobat Pro. If you do not have access to Acrobat Pro on your personal computer,
use a computer in an ITaP lab.)

2. Open your PDF.

3. To rotate pages:

a. Click “Organize Pages.”
b. Hover over a specific page and click “Rotate” (circular arrow).
Clark and Halleran, Transformations of Public Discourse 1%th-C America.pdf - Adobe Acrobat Pro DC

File Edit View Window Help

Home Tools Clark and Halloran, ... X
B8 X ® ©®

Organize Pages
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4. To add page numbers
a. Click “Edit PDF.”
b. Select “Header & Footer” > “Add New.”
c. Inthe dialogue box, select “Left Header Text” or “Right Header Text” and then
choose “Insert Page Number.”
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Mac

Adjusting and Formatting PDFs using Preview (Mac)
1. Open a PDF in Preview
2. Choose “View” > “Thumbnails” to show page numbers in the sidebar.
a. Rotate a page: Select a page thumbnail, then choose “Tools” > “Rotate Left” or
“‘Rotate Right.”
b. Delete a page: Select a page thumbnail, then choose “Edit” > “Delete.”

c. Reorder pages: Drag a page thumbnail to a new location in the sidebar.

@ Preview File Edit View Go Tools Window Help

Show Tab Bar
[ ] 4 of 16)

Oy Q@ @ & D [@search
Hide Sidebar
¥ Making a PDF Portfoli... v Thumbnails
I Table of Contents
3 Highlights and Notes
Bookmarks
Contact Sheet

v Continuous Scroll
Single Page
Two Pages

Soft Proof with Profile
Show Document Background

Actual Size
. ghout ENGL 106. This compilation of
v/ Zoom to Fit e compiled to show how your knowledge of
Zoom In 50 demonstrates your ability to reflect on your

Zoom Out

Zoom to Selection I reflection that synthesizes everything you
| first in the document.

Show Markup Toolbar
Hide Toolbar
Customize Toolbar...

communication skills and how they have

Slideshow Ns you can use to arrange your ENGL 106
Enter Full Screen

1. creating PDFs from documents in other file formats

2. combining multiple PDFs into a single PDF file

3. formatting your combined PDF as a portfolio, and
4. making your portfolio readable as a digital text.

@ Preview File Edit View Go Tools Window Help

() Making a PDF Portfolio.pdf (page 4 of 16)
o e

Vv Making a PDF P... Rotate,
The portfolio allows you to sho. ~ase 1 communication skills and how they have

3 changed and grown throughout the seinester.

What is the purpose of this guide?
This document is a guide to the tools and functions you can use to arrange your ENGL 106
work into a PDF portfolio. It covers:

1. creating PDFs from documents in other file formats
2. combining multiple PDFs into a single PDF file

3. formatting your combined PDF as a portfolio, and
4. making your portfolio readable as a digital text.

The tools explained in this document are commonly used for PC and Mac computers. You might
also find third-party tools and apps that will perform some of these functions, such as combining
and formatting PDFs, on sites such as ILovePDF.com. You can use these if you'd like, but
always be cautious of viruses when downloading free third-party software.

A note about Adobe Acrobat

Some of these instructions require the full version of Adobe Acrobat (Adobe Acrobat Pro). While
ITaP labs have the full version, personal computers may not.

13



Making a PDF portfolio, 14 of 15

4. Making It Readable

What is OCR?

OCR stands for Optical Character Recognition. This technology is used to recognize
text inside images, such as scanned documents, photos and handwritten notes. You can
use it to transform scanned documents into editable, searchable text.

Do | need to use OCR to make my PDF’s text readable?
Maybe. If you combined PDFs that you created using a word processing program like
MS Word or Pages, then the text should already be readable. But if you created any of
your PDFs using a scanner or a camera, then the text probably won'’t be readable. In
that case, you can use OCR to make sure that those sections will have readable text.

14
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Using Adobe Adobe Acrobat Pro to run OCR

1. Open Adobe Acrobat Pro on an ITaP lab computer and sign in with Boilerkey. (Note:
Acrobat Pro is available on all ITaP lab computers. Your personal computer may have a
different Adobe program such as Adobe Reader, which includes fewer functions than
Acrobat Pro. If you do not have access to Acrobat Pro on your personal computer, use a
computer in an ITaP lab.)

2. Open your PDF.

3. Choose “Enhance Scan” and select “Recognize Text” > “In This File” from the menu.
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